Auto Complete in Find Dialog on Vista

Discussion Forums discussion Auto Complete in Find Dialog on Vista

This topic contains 0 voices and has 4 replies.

Viewing 5 posts - 1 through 5 (of 5 total)
Author Posts
Author Posts
November 10, 2006 at 11:30 pm #142

Bjoern
Member

I am not sure (yet) if this is just something special on my system (Vista RC2) but in the find dialog the “Find what” and “Replace with” text boxes of v2.0.7.619 are nearly unusable as the auto complete just clears the box on each and every key press. So, can anyone running PN2 on Vista either confirm or deny this?

P.S.: For a forum the new topic post textarea is remarkably small…

November 13, 2006 at 9:32 am #15203

simon
Key Master

Hi Bjoern, it seems broken on my RC1 install as well – good spot. Usefully (or not!) this is the bug that I can never reliably reproduce on XP with autocomplete. Hopefully I’ll be able to track it down now although it does mean I’ll want to get VS onto my vista box!

November 30, 2006 at 9:23 am #15204

simon
Key Master

I can confirm this is still broken in Vista RTM

December 1, 2006 at 6:07 am #15205

Bjoern
Member

Did/should I file a bug on the projects tracker?

December 1, 2006 at 8:53 am #15206

simon
Key Master

Nah, I’ve fixed it! The current interim build has the fix and seems ok for me (only annoyance is that on vista the toolbar is back to the old 24-bit images due to bad XP or later detection code).

http://pnotepad.org/files/interim/pnsetup.exe

You could always build it if the toolbar annoys you enough ;)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.