Cannot run installer – not administrator

Discussion Forums discussion Cannot run installer – not administrator

This topic contains 0 voices and has 2 replies.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
November 5, 2008 at 3:27 pm #488

aland
Member

Hello,

I already have pn v2.0.6.1 installed on my machine, but since installing it my account has had administrator rights removed (what a pain!). I’d like to upgrade to latest version, but if I run just the installer I get the message “You must be logged in as an administrator when installing this program”.

Is there a way that I can upgrade to the latest version without the installer?

The main reason I want to upgrade is because, with this version it doesn’t seem possible to use the ‘lazy’ modifier for regex. eg -

<.+?>

to match HTML/XML tags. I just get ‘The specified text cannot be found’.

Thanks in advance, it’s a great program!

November 6, 2008 at 9:08 am #16116

simon
Key Master

Hi,

You should download the .zip file version, for support for the regular expression pattern you’re using you’ll want to use the 2.0.9 testing line which has an entirely new regular expressions engine. The latest release is here:

2.0.9.872: http://pnotepad.googlecode.com/files/pn209872.zip

If you have trouble with that, the previous release is here:

2.0.9.853: http://pnotepad.googlecode.com/files/pn209853.zip

There’s also a portable zip available which doesn’t use the registry or user settings folders for storing configuration.

November 7, 2008 at 8:44 am #16117

aland
Member

thanks simon, the first link worked a charm!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.