Can't change whitespace color

Discussion Forums discussion Can't change whitespace color

This topic contains 2 replies, has 3 voices, and was last updated by  Annihilannic 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
February 2, 2011 at 6:47 pm #5187

mikez302
Member

I think the symbols used to represent spaces and tabs are too dark. They are distracting and they make the file look too cluttered, so I tried to make them lighter by changing the “Whitespace” color under “Styles” in the Options dialog. However, regardless of whatever color I pick, the color doesn’t actually change. Is this a bug or am I doing something wrong?

February 6, 2011 at 2:05 am #17562

sundaythe6th
Member

I’m also finding the font and color style setup difficult to use.

April 23, 2013 at 7:39 am #19770

Annihilannic
Participant

I have the same problem as the original poster.

Why doesn’t the colour of white space in the default style seem to have any effect when you are editing Plain Text (i.e. not using any particular syntax highlighting scheme)? The other colours seem to work, such as brace match/mismatch.

When you have the default style loaded white space should be a kind of light bluey-grey colour.

Screenshot here showing the selected colour, and some text behind it with whitespace display enabled where it is clearly not correct.

Annihilannic

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.