Can't get PyPN to work with PN 2.3.4

Discussion Forums discussion Can't get PyPN to work with PN 2.3.4

This topic contains 0 voices and has 2 replies.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
September 28, 2011 at 1:43 pm #5519

horus
Member

Hi,

I have PN 2.3.4 installed. I went to http://www.pnotepad.org/add-ons/ to try out the PyPN.

So I downloaded pypn-1.1.2350-py26.zip from that page, unzipped everything to PN2 directory and run “pn –findexts” as stated in that page, but I got an error saying something that:

…. python26.dll is missing from your computer. …

I searched PN2 directory and then my whole computer’s hard drive and instead there is no such file. Missing python26.dll file in the zip file?

September 28, 2011 at 2:23 pm #18183

simon
Key Master

You need to install Python 2.6 to use PyPN, it’s currently not bundled with it.

I’ll admit this isn’t made clear by the web site currently, so that clearly needs improving.

September 28, 2011 at 8:32 pm #18184

horus
Member

Oh, I see.

I actually needed the sort function. So I’ve also tried TextUtil and it works perfectly. You could take your time to improve “Add-on” web page.

It would be nice to have it included in the setup package :)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.