Is it possible to disable ESC for hidding Output panel?

Discussion Forums discussion Is it possible to disable ESC for hidding Output panel?

This topic contains 0 voices and has 2 replies.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
May 29, 2012 at 7:50 am #8750

Nux
Member

It’s kinda annoying to me that it hides and then appears randomly positioned on the screen. Well maybe not fully randomly, but certainly not where I left it. I’d like to disable the ESC shortcut so that I wouldn’t close it unintentionally.

May 29, 2012 at 8:54 am #19039

simon
Key Master

Interesting. No, currently it’s pretty much hard-coded to close/jump out of a sequence of things – tag insertion, find results, output.

It’s weird that you’re seeing “random” positions – are you using it floating or docked?

May 31, 2012 at 3:04 pm #19040

Nux
Member

I usually keep it docked at the bottom with Find Results as I use them interchangeably.

Steps:

1. Open Output.

2. Open Find Results.

3. Dock them together.

4. Go back to the document (file).

5. Start typing in some characters that trigger autocomplete.

6. Press ESC (just to hide autocomplete) => Output is hidden (not my intention).

7. Close PN.

8. Open PN.

9. Open Output => Output is again docked alone (bug/feature?).

If there would be a way to disable ESC (overwrite/overtake perhaps?) then that would work for me.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.