Text Clips don’t show

Discussion Forums discussion Text Clips don’t show

This topic contains 0 voices and has 3 replies.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
January 28, 2008 at 3:00 pm #331

mario714
Member

Hello all,

I use the latest release of Programmer’s Notepad, 2.07.706. I have the problem that my Text Clips window doesn’t show anything at all. The clips directory is filled, but PN doesn’t show them in its main window.

I already tried to uninstall and install it again, but that didn’t help.

Does anyone have an idea ? Thanks for help !

Bye, Mario

January 29, 2008 at 11:42 am #15714

simon
Key Master

Hi Mario,

Can you check for a file called “installClipCache.xml” in the following directory:

Vista: c:users[your user]appdataRoamingEcho SoftwarePN2

Earlier: c:documents and settings[your user]application dataecho softwarepn2

Please try renaming that file and re-running PN2. If that works, please attach your installClipCache file to a bug so I can see what happened.

Thanks,

Simon.

January 30, 2008 at 7:08 am #15715

mario714
Member

Hi simon,

yes, that worked ! Thank you very much ! It seems the installClipCache file was destroyed. Its size was only 57 bytes and it contained only one entry.

Unfortunately, I can’t understand how that happened, anyway I’ll open a bug report and attach the old file to it.

Best regards,

Mario

February 2, 2009 at 5:55 am #15716

iamcoel
Member

I have just installed the latest development release (2.0.9.872-devel) and had the same problem with not all the clips showing up. I did the same thing, renaming the installClipCache.xml file and running PN2 again. It worked a charm.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.